GUI problems after updating to 2.10

Hi all,

I have just upgraded 2.9 (which was installed from the Distro) to 2.10.

After the upgrade I get a strange GUI on both Internet Explorer 9 and Chrome 17.

Screenshot here:

I have a backup so I can get back but I was wondering how to fix this. Can anyone help me?

Thanks in advance!

Do you have any browser plugins installed that could be interfering? Have you tried connecting to the admin page from another workstation?

By the way, although you obscured your IP address on the top of the screen shot, it appears on the bottom in the status bar :slight_smile:

Just tried it on my workstation at home, same problem.
I really don’t know how to fix it…

About the obscuring, well luckily it’s an inside IP so nothing to worry but indeed I missed that :slight_smile:

Do all of the items in the menu work properly?

How did you do the upgrade?

All the menu items do work.

Upgrade was done via Module Admin.

Ok it seems the problem was solved by force downloading the Freepbx framework again…