GUI not working?


I am sure I am doing somthing wrong but when I type my ip on the address bar like so http192.168.0.111 /
nothing happens. On chrome it says no data received (Unable to load the webpage because the server sent no data.) Tried on other browsers, on private and even changed the ip to static making sure the ip stays the same, but nothing. Any suggestions??

Is this install from the distro? Is it a fresh install, or did you recently change something? Are you able to access the box via SSH? Please give us more to work with so we can help you :smile:

1 Like

Yes this is a fresh distro install from stock. Only thing is I am uploading the OS thru usb and I get a kickstart error in the beginning of install. I know in the instructions it say to keep hitting enter but how many times it keeps coming, so when I press cancel it lets me continue install. but I think the free pbx gui is not installing. I tried looking at the version but command saying there is no such file. I think im installing the distro wrong.

Update: Im pretty sure it has to do with the fact on how im installing this I get the kickstart error on cd rom. Im trying to figure out what to fix that. Im sure that would fix it…Any thoughts??

Ok so I am trying this method I believe the kick start error that is coming up has something to do with this problem.

I found this article

I think my I didn’t install properly so thats why this is happening.

Which me luck