FreePBX | Register | Issues | Wiki | Portal | Support

GUI language


(Lionel Bardinet) #1

Hi, i’m looking where to change the GUI language ( not sounds, i found the module) to French.
I’ve done a yum upgrade , but the settings /advanced settings / system setup/ default language just shows en_US.
My freepbx version is 10.13.66

What should i do ?

Thanks for help.


(Andre Carvalho) #2

Hi,

In terminal You need configure the locales with: “dpkg-reconfigure locales”, and choose the option of the your region at the planet.

Good look.


(Itzik) #3

You can just just click on the top right language section and change to whatever language you want


Set default language gui
#5

I wasn’t able to find that language switching icon, did some more research. Finally found that you have to enable it in the advanced settings, Show Language setting = yes