GUI - Inbound Routes : White page

I have migrated our Asterisk from old hardware server to the new with
VMware. I have made a backup and restore it to the new fresh
installation, everything worked perfectly without problems. But I
updated the sysadmin module and then I wanted to check the “Inbound
Routes” and it appear as a white blank page O_O. But I do not know if
this has something to do with the backup-restore transfer or with the
update of the module sysadmin. I have track the error so far :

#tail -f /var/log/httpd/error_log

[Fri Aug 28 08:45:45 2015] [error] [client] PHP Fatal error:  
Class 'FreePBX' not found in /var/www/html/admin/modules/cos/Cos.class.php on line 0,

I am not sure if the php version were different on the old one, the
current is 5.3
The thing is, everything works in the GUI but when I went for the
Inbound Routes I see that page, otherwise the routes and configuration
of the asterisk work as it should.

Asterisk (Ver. 11.16.0)
P.S. The old server might be x32 the new is x64 , here is an output of the asterisk.conf:

nano /etc/asterisk/asterisk.conf

astetcdir => /etc/asterisk
astmoddir => /usr/lib64/asterisk/modules
astvarlibdir => /var/lib/asterisk
astagidir => /var/lib/asterisk/agi-bin
astspooldir => /var/spool/asterisk
astrundir => /var/run/asterisk
astlogdir => /var/log/asterisk

transmit_silence_during_record = yes

amportal a ma uninstall cos

Hey @tm1000 I have succesfully performed the uninstall, reload asterisk and inbound routes are still white page, but now I got this error when I try to open the inbound routes :

[Tue Sep 01 06:42:22 2015] [error] [client] PHP Fatal error: Class ‘FreePBX’ not found in /var/www/html/admin/modules/queues/ on line 0, referer:

This is a really bad error that is not easily resolvable. Can you restore a backup?

I had a full_backup from the migration, I run it and then same result, I restart the Asterisk and I end up without any trunks or phones or anything… So I put back the old monster and load it up, everything work like it should with the old machine. The asterisk version of the old machine is : Asterisk 11.8.1 and the new is 11.16.0 and I assume this “i686” means that the version is x32 bit, the new was x64.
Ok my “new” asterisk is broken and the old hardware backup is up and running, what is the right way to migrate to another hardware in this case, also from x32 to x64 (if this really take matters in the migration)?

Ok I have reinstall a fresh installation and backup-restore again and that was the problem :S
So I think I should count that “Solved” and search for a proper way to migrate, I am still open for suggestions here.