GUI Error about Redis preventing access to some pages


(Matt) #1

Hi, anytime I click on some locations “Module Admin” for example, I get a fat error on the GUI which tells me Redis::delete() is deprecated. Is there anyway I can fix this error or ignore it so it doesn’t prevent access to the page? Thanks.


(Itzik) #2

Try updating your system from bash.

fwconsole ma upgradeall
fwconsole reload
yum update -y
fwconsole chown
reboot