GUI connection timeout,The server at (IP) is taking too long to respond

freepbx
Tags: #<Tag:0x00007fafc541c608>

(Ngari) #1

Hello

I have successfully installed my freepbx 14 on vultr account. I have done the necessary initial setup including the firewall setup. i even created one extension. from my laptop, i can be able to ping the freepbx server on cloud without any packet loss.
After like two hours, am now not able to login to the Graphical user interface, am getting the error “connection has timed out”

I have tried loading the GUI with different browsers

Please somebody Help. What would be the issue.

Thanks in Advance


#2

Likely a badly configured Firewall, disable iptables.


(Ngari) #3

Thanks so much for your prompt reply. I have tried to disable iptables using the following commands,

  1. service iptables stop
  2. chkconfig --level 345 iptables off

but there are no any results. could there be another method of stopping iptables that i am not aware of?

thanks in advance


(system) closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.