Group paging

Using Asterisk /FreePBX with Polycom IP450’s and Cisco 525G2’s. I can page with auto-answer to any one extension by using the *80 feature.

I created a Page group and tried adding just 1 extension to it - but when I use the *80 function and add the page group number (200), I get a “Line 1 Invalid number to Voicecall/paging” message along with a fast busy. Needless to say, same thing happens if I add more extensions to the page group, yet I can *80 any one of these extensions on their own. I’m thinking I have to add some code through provisioning, but thought that the Page group feature should work right out of the box? Makes no difference if I’m trying to group page a Polycom or a Cisco phone. Any thoughts?

You only need to dial the group number (200), not the *80 in front of it.

Tried that - so it rings the set(s) for one second and hangs up.

“Tried that - so it rings the set(s) for one second and hangs up.”

Speaking as someone who just resolved this on an Asterisk 1.8 - fpbx 2.9 system, it sounds like you don’t have app_meetme installed, which requires DAHDi installed.

When working correctly, you would just dial the page group number, in your case 200.

Well, I did get DADHI up and running last week and got the feature working correctly. I didn’t need the meetme app.

How did you get Dahdi installed? I have PIAF is there an easy way to do this?