Grandstream Phone help


(Astiles) #1

Okay, so I have this weird issue with a grandstream 2170 and endpoint manager. so we opted to not buy the side carts for these phones because they have pages you cal use for multiple BLF or speed dials. I have used a templet in endpoint manager to add about 23 BFL’s. I cannot scroll pages to view them all. if I don’t use endpoint manager it works just fine configuring it from the web interface. Has anyone run into this issue before?


(Matthew Jensen) #2

I’ve had an office running the 2170s provisioned via the EPM for a while, but I can’t recall encountering that problem. I checked through my basefile and didn’t notice any settings that would change the way the page scrolling worked. What firmware are your phones running? I believe mine are running on an older version: 1.0.9.69.


(Astiles) #3

i used endpoint to upgrade the firmware but from looking at the web interface it says

Boot 1.0.7.2
Core 1.0.7.90
Base 1.0.7.95
Prog 1.0.7.97
Locale 1.0.7.94
Recovery 1.0.7.90

its weird we had this issue before and just used the web to configure the 1 phone for multiple pages. i have about 30 and would like to use end point


(Matthew Jensen) #4

I could be wrong, but that firmware appears to be quite old. I would make sure that the version in the EPM is actually the one showing up on the phone.

If you determine the firmware isn’t updating properly, you could try manually upgrading the firmware on one phone and seeing if the EPM works then.


(Astiles) #5

so i changed the firmware manually and it worked!

now I need to figure out why EPM is not pushing firmware out correctly

THANK YOU!!!


(system) closed #6

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.