Google voice/Motif DTMF stopped working

Hello everyone,

I just upgraded to the latest freepbx distro from Asterisk 14 to Asterisk 15 and DTMF over Google Voice (Motif) has stopped working.

I have a google voice trunk that has worked great up until now, I am showing no errors in my logs. Does anyone have any more insight into why it may not be working?

Even when I pick up the call on my handset I am not hearing DTMF tones when dialing in through a Google voice trunk.

Thanks a bunch!


  1. Does that GV account show connected? (Green)
  2. Post a call log, might be something there you missed :wink:

I wound up going back to asterisk 14, all works well now. I have another machine I’m going to install an instance on and will post the call logs, just because i’d like to stay with the latest release.

I did not notice anything unusual or different than what is going on now, just DTMF works.

It’s very strange, using the same configuration as I was on asterisk 15.

Best Regards,


I have another instance setup but cant post logs, when I try to I get a “New users cant post links” message popup. Seems something in the log files is hitting a filter, I tried manipulating them but have not found out what exactly the filter is catching on here.

Best Regards,


Post the link like this: pastebin com/url

I have this problem too. DTMF works on regular SIP trunks on IVR selection but google voice trunk DTMF IVR selection no longer works. It was working yesterday.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.