Google voice - incoming calls from 100?

I Had the same issue you are describing I changed the trunk setting to canreinvite=no and it stopped after like 2 days. I guess you just have to wait till they move on to the next guy…

So you mean on the extension? I have can reinvite set to yes. That should be no?

So what is causing this?

I see nothing in the logs.

Generally, I let it just ring and it stops after 5 or 6 rings. And when this happened a few times ago, I answered the phone. No one was there. I hung up, the phone rang again. And then wouldn’t stop. I’d pick up, wait, hang up, would ring again, and literally not stop until I unplugged / replugged the Grandstream.

Nothing still shows in the logs. But I’ll give the above a try…

So Grandstream just replied (wow, in like 5 minutes!)

3 It’s a security issue where your device is being hit by sipvicious scans. The outcome will be as you described. There are a few features you can enable on the ATA that can circumvent this. First is enabling ‘validate incoming sip message’ and second is to enable ‘check sip user id for incoming invite’. Let me know if this helps at all.