GMT time on Voice mail timestamps


I’ve noticed on my new installation of FreePBX a minor nit. When some one calls and leaves voicemail all systems work. Msg is saved, VoIP phone light blinks, and email notification of voicemail is sent.

However when one listens to the voicemail from their phone the time stamp is 4 hours ahead of the actual time. Now I’m on the east coast of the USA so I figure the voice mail configuration is set to GMT by default.

How can I change the voicemail config so the timestamps captures on voicemails are local time and not GMT?

Most Appreciated.


Comedian Mail (the voicemail system) supports multiple localmachine TimeZone and allows settings by extension, by default it would be where your TZ is set but you can override that behavior by extension and generally in the GUI Voicemail settings.