Gmail email not working

I have system admin pro and nothing has changed, however from June 6th email was working. Now June 9th it is not and this is what I am receiving from my FREEPBX debug:

Jun 9 12:55:15 freepbx postfix/pickup[22756]: 1BA0840F2684: uid=995 from=
Jun 9 12:55:15 freepbx postfix/cleanup[22810]: 1BA0840F2684: message-id=[email protected]
Jun 9 12:55:15 freepbx postfix/qmgr[22755]: 1BA0840F2684: from=[email protected], size=461, nrcpt=1 (queue active)
Jun 9 12:55:15 freepbx postfix/smtp[22758]: connect to[2607:f8b0:4004:c0b::6d]:587: Network is unreachable
Jun 9 12:55:15 freepbx postfix/smtp[22758]: 1BA0840F2684: to=[email protected],[]:587, delay=0.52, delays=0.08/0/0.44/0, dsn=4.7.8, status=deferred (SASL authentication failed; server[] said: 535-5.7.8 Username and Password not accepted. Learn more at?535 5.7.8 Check Gmail through other email platforms - Gmail Help i16-20020ac87650000000b00304e688189fsm10254800qtr.37 - gsmtp)

I have confirmed my username and passwork multiple times but it still is not working. I also do not have two step authorization. Any help would be appreciated.

That’s the way to go with Gmail today. Enable it and add app-password and use it in Sysadmin Pro module.


How do I add app password in Sysadmin pro

I figured that out now trying it through sysadmin pro. Thanks

Thanks two factor worked. Appreciate the assistance.

Could you advise how to “add app-password” and enable 2 FA in SysAdminPro? doesn’t seem to be anything showing up there to allow/help.

Hi geek,

Please be advise that “add app-password” and enable 2 FA has to be set on Gmail and not on the FreePBX. After you have the app password you will use your email and the app password on the freepbx

This is the link you want

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.