Full Distro, no net


where can i get a full copy of the Distro, and the net install version.

the problem i’m having is that the install goes but when it comes to installing the packages the installer say that is can’t find the rpm and i need to retry or reboot.


There is no full Distro. Just the net install version. It sounds like your NIC card is not found or you have a DNS issue resolving the yum servers.

the installer runs but can install the packages.

“The file mysql-5.0.77-4.el5_5.3.i386.rpm cannot be opened. This is due to a missing file, a corrupt package or corrupt media. Please verify your installation source.”

I tried with 2 different servers and my laptop keep getting the same error.

also did a remote install in xen server.

still the same

Sounds like your network is blocking access. Not sure what protocol the installer is using, but I had to open up my firewall for the installer to work. Assuming your behind a firewall, look in the firewall logs and see if it is blocking anything. That is how I solved the same problem - but didn’t keep notes on why it was blocking - so I can’t provide more specific help.

i wish that developers could make a full dvd or cd installer. in cases that there were areas with no internet connections yet.

I’m having the same issue. Have you found a solution yet?

what does your network look like? Firewalls, etc?

I’m using an Untangle router/firewall. Nothing is showing up in the logs.

CentOS/FreePBX error = The file mysql-5.0.77-4.el5_5.3.i386.rpm cannot be opened.

I had the same error during the install. I found the transparent web filtering on my firewall was causing it. Added an exception in the web filtering and then the iso installed. I am not familiar with untangle - but it does have web filtering as well as port filtering. Did you look in both logs?

Ok, everything is off and I’m retrying right now.

Update - Thanks brk! You were right. It was either the Untangle Phish Blocker or the Web Filter.