Full backup/restore now CDR not working

So I did a full backup/restore of FreePBX 2.11.0.10 with Asterisk 11.4.0

I’ve been through the steps here: http://www.freepbx.org/forum/freepbx/users/cdr-report-not-working-0
as well as through the steps here: http://www.freepbx.org/forum/freepbx/general-help/backup-restore-to-new-server-cdr-not-working

First, I made sure that my cdr_mysql.conf, MySQL and /etc/freepbx.conf are all using the same password. Then restarted amportal, no luck. Tried a full system reboot, still no luck.

Then I decided to run the “cdr mysql status” command but when I run the: “cdr mysql status” command from the asterisk CLI, I receive “No such command ‘cdr mysql status’ (type ‘core show help cdr mysql’ for other possible commands)”

When I run “module show like mysql” it shows the proper modules are installed and loaded, but I ran “yum update asterisk*” anyway, just to see, and it shows that there is nothing to be updated.

So now I’m stuck. Not sure why my CDR’s aren’t working and not sure why I can’t run ‘cdr mysql status’ if everything is properly installed as it says it is.

I’ve even tried uninstalling, deleting, rebooting and then re-installing and then rebooting the CDR Reports Module.

Any ideas are greatly appreciated.

Thanks in advance!

What distro did you use?