Fresh install sng7 on System 60 via USB

I have a FreePBX System 60 that I am attempting to reload via USB…

  • I have downloaded a fresh copy and burned it to a Flash Drive using Win32DiskImager
  • Attached my console cable to the System 60 and to another Linux machine I have
  • Connect to console via “screen” command.
  • Reboot System 60, enter BIOS, change boot order, save and exit
  • I can see what is going on in the screen session on the alternate Linux machine

So here is where it goes to heck in a hand basket. No matter which option I choose (fully automated etc.) via Console Output the installation never happens in a second I will post from my phone a picture of what sits on my screen.

And this is using the FreePBX USB Drive that was shipped with my System 60. For all appearances sake it does not like me!!

I am using serial for install not VGA just as I was told months ago by Tony

So, I should probably ask WHY you’re trying to reload it? Because that panic you posted looks a lot like a hardware issue. It does say to try ‘noapic’ on the command line, though - have you tried that?

This was my business system for a long time and I ruined it by tyring to upgrade to SNG7 many months ago. I tried many times to get it up and running after that. But I kept failing so tonight I found the original USB recovery drive that was sent with the System 60 and thought wow I should try and make that work again since I did spend so much money on it. So I first tried a brand new download of the SNG7 and burned it to a new USB stick and when that failed I tried my original one that had found.

@xrobau I cannot imagine a hardware issue the box is only 2 years old. The second photo I posted shows the original USB Drive that Sangoma shipped with the System 60, do you think a hardware issue caused that too. I have to say I am at a loss if so.

The “hardware” problem isn’t a failure (although there’s no reason to believe that hardware can’t fail after two years). The problem is that the kernel doesn’t support your APIC configuration. As the error message recommended, try booting with the “noapic” option turned on.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.