Fresh install of STABLE–10.13.66 can't unhide CID on outbound

I have a fresh install using a vitelity trunk. Regardless of settings on trunk or extension for CID hide or override I always see (Hidden) in the CLI output:

-- Executing [[email protected]:20] ExecIf("SIP/323-00000006", "1?Set(CONNECTEDLINE(name,i)=CID:5xxx557336)") in new stack
-- Executing [[email protected]:21] ExecIf("SIP/323-00000006", "0?Set(CONNECTEDLINE(name,i)=CID:(Hidden)5xxx557336)") in new stack

The DID is set with no default at vitelity. I have other vitelity accounts with DIDs set as no default CID that land on older distros of freepbx - that work fine setting and sending outbound CID.

If I set the trunk to hide CID I see just “Hidden” in the output. So toggling the GUI hide “yes/no” is making a difference.
Because I’m seeing (Hidden)5xxx557336) I don’t have a reason to question whether vitelity is overridding the CID asI don’t think I’m sending it .

This is my first outing with the new GUI and hoping someone can tell me what I’m missing.

Notice the “0” before the set. It’s not setting hidden at all

didn’t catch that. and the previous line does set CID as expected. thanks. so its time to see what’s different at vitelity