FreePBX WebUI not showing up

When navigating to the IP of the system it now shows only this:

xmpp 2.11.0.3 Copyright 2013 by Schmoozecom, Inc., All rights reserved By installing, copying, downloading, distributing, inspecting or using the materials provided herewith, you agree to all of the terms of use as outlined in our End User Agreement which can be found and reviewed at www.schmoozecom.com/cmeula built Tue, 24 Sep 2013 19:15:04 +0000 (1380050104) @r24825

amportal chown did not fix error

restarting server, and httpd individually did not fix the problem. attempting to yum update yields no packages for update, and cannot navigate to anywhere in the webUI for management.

Thanks,

More info please. What FreePBX version. How was it installed. Was it working? If it was working what has changed?

Asterisk 1.8.15
FreePBX 2.11.0.11
CentOS 5.10 x64
Not sure which modules updated recently. This is the latest in a cascade of problems, where updating solve a previous error, but causes another.

Everything was working fine, until fixing a previous problem which seems to have caused this one.

When I access the system through SSH and run ./module_admin download framework or ./module_admin I get the same readout.

please guide me to any way I can pull the information you require so that this can be resolved quickly.

Thank you

[email protected] bin]# ./module_admin download framework

xmpp 2.11.0.3
Copyright 2013 by Schmoozecom, Inc., All rights reserved

By installing, copying, downloading, distributing, inspecting or using
the materials provided herewith, you agree to all of the terms of use as
outlined in our End User Agreement which can be found and reviewed at
www.schmoozecom.com/cmeula

built Tue, 24 Sep 2013 19:15:04 +0000 (1380050104) @r24825

freepbx.conf:

<?php $amp_conf['AMPDBUSER'] = 'freepbx'; $amp_conf['AMPDBPASS'] = 'fpbx'; $amp_conf['AMPDBHOST'] = 'localhost'; $amp_conf['AMPDBNAME'] = 'asterisk'; $amp_conf['AMPDBENGINE'] = 'mysql'; $amp_conf['datasource'] = ''; //for sqlite3 require_once('/var/www/html/admin/bootstrap.php'); manger.conf: ; ; AMI - Asterisk Manager interface ; ; FreePBX needs this to be enabled. Note that if you enable it on a different IP, you need ; to assure that this can't be reached from un-authorized hosts with the ACL settings (permit/deny). ; Also, remember to configure non-default port or IP-addresses in amportal.conf. ; ; The AMI connection is used both by the portal and the operator's panel in FreePBX. ; ; FreePBX assumes an AMI connection to localhost:5038 by default. ; [general] enabled = yes port = 5038 bindaddr = 0.0.0.0 displayconnects=no ;only effects 1.6+ [admin] secret = amp111 deny=0.0.0.0/0.0.0.0 permit=127.0.0.1/255.255.255.0 read = system,call,log,verbose,command,agent,user,config,command,dtmf,reporting,cdr,dialplan,originate write = system,call,log,verbose,command,agent,user,config,command,dtmf,reporting,cdr,dialplan,originate writetimeout = 5000 #include manager_additional.conf #include manager_custom.conf

Your firewall is modifying the XML being sent to the machine or you have changed some php code somewhere as what you are seeing is unprocessed XML. Specifically the last element in the xml. With an error like this we can’t guide you through how to fix it, the solution would be to reinstall FreePBX

Did the reinstall of FreePBX solve your problem ? I got the same and looking for a viable solution.

Thanks for your help.