FreePBX Voicemail recordings not working

Installed a new FreePBX 40 for a client and all systems are working except Voicemail. They can record greetings and when I dial an extension I get transferred to voicemail but there’s no recording. I’ve tried calling between phones within the office and from an external call. Voicemail admin shows no recordings nor does the UCP or MWI. I’m at a loss as I’m not a phone system expert by any means.

Voicemail module
no updates showing as available

I’ve installed 2 other systems so far without any issues. So this one is taking my surprise as it seems like an awfully edge case type of thing. Any suggestions or pointers are greatly appreciated.


How long are your messages ? What is …“FreePBX 40”… post a log of a failed call

I’m just a moron. I got into Asterisk and watched the call build and found the 5 second minimum. My test messages were just quickies and when I slowed down and left a reasonable length message it worked fine. Sorry to trouble you all.

This is common problem. I always set it to 1 second.