Freepbx + S4B

freepbx
Tags: #<Tag:0x00007f7026982900>

(Anton Loginov) #1

Hello everyone, I installed FREEBPX 14 on the test server, I configured it to integrate with skype for bissness 2015, everything turned out the calls were from asterisk to skype and back. When I migrated to the production server everything broke. I can call from asterisk to skype, but I cannot call from skype to asterisk. I know I messed up something with the ports, and I would be grateful for any help in solving my problem. Now for the details:
Skype: TCP порт 5060
FREEPBX :


Setting - SIP Settings - chan SIP Settings
Bind Port: 5060
TLS Bind Port: 5061
Tcpenable Yes
Transport tcp

I used this configuration in a test environment and it worked, but not here. When I call from Skype, there are no messages on the asterisk, the call itself does not reach him, tсpdump is also empty.
I would be grateful for any help


(TheWebMachine Networks (Sangoma Software Development Partner)) #2

When you moved this into production, did your internal or external IPs change? If so, did you update them on Settings > Asterisk SIP Settings >> General SIP Settings tab so Asterisk is aware?


(Anton Loginov) #3

I changed Bind Port: to 5062 and it worked


(system) closed #4

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.