FreePBX/Raspbx: Can make outgoing calls, will not ring in

I have configured Raspbx / FreePBX on a Raspberry Pi version Asterisk 11.15.0 to the best of my abilities. Phone is a Cisco 7940 configured with SIP firmware, Trunk is Google voice. Current configuration I can make outgoing calls with google voice on the Cisco phone without any issues, however any incoming call is not routed to the Cisco phone. I have configured inbound routing of any DID/CID to my extension from the drop down. Error long indicates the following when I receive a call:

[2015-07-15 01:16:55] WARNING[22496][C-00000009] app_dial.c: Unable to create channel of type ‘SIP’ (cause 20 - Subscriber absent)
[2015-07-15 01:16:55] VERBOSE[22496][C-00000009] app_dial.c: == Everyone is busy/congested at this time (1:0/0/1)

System summary shows 1 SIP Registry, 0 SIP peers online, 1 SIP peer offline. Running ‘asterisk -r’ from command line, then using ‘sip show peers’ displays: 1 sip peers [Monitored: 0 online, 1 offline Unmonitored: 0 online, 0 offline]. So far I’ve got about 10 hours invested in troubleshooting this and have literally zero idea whats wrong. Is there something amiss in my cisco phone config file? I’ve gone through absolutely every square inch of FreePBX’s web interface on the raspbx and have found nothing even close to helpful.

Please advise!!

Your log does not include enough 'context" for most to give an opinion, to which 'subscriber’
are you sending the call to?

New Development:

Took an old android smartphone and installed a SIP dialer. Added a new extension to FreePBX/Raspbx and called it “Scott Mobile” with an ext of 2000. Setup my inbound route for all DID to send to a ring group 600, then added extension 1000 (IP Desk phone) and extension 2000 (Android Phone) to the ring group. Saved configuration. Called my Google Voice number from an external land line, the Android phone (Extension 2000) starts ringing right away, IP desk phone (extension 1000) does nothing. Checked the logs and still found the error “Cause 20 - Subscriber Absent.”

Pickup IP phone (Extension 1000) and dial the Android phone (Extension 2000): Android Phone (Extension 2000) rings.
Dial IP phone (Extension 1000) from android phone (Extension 2000) fails, log shows the same error:

[2015-07-15 17:11:19] WARNING[21195][C-00000012] app_dial.c: Unable to create channel of type ‘SIP’ (cause 20 - Subscriber absent)
[2015-07-15 17:11:19] VERBOSE[21195][C-00000012] app_dial.c: == Everyone is busy/congested at this time (1:0/0/1)

From console I ran ‘asterisk -r’ and ‘sip show peers’ to receive the following:
Name/username Host Dyn Forcerport Comedia ACL Port Status Description
1000 (Unspecified) D No No A 0 UNKNOWN
2000/2000 D No No A 37043 OK (32 ms)
2 sip peers [Monitored: 1 online, 1 offline Unmonitored: 0 online, 0 offline]

This leads me to believe once again that my IP desk phone (Ext 1000) is not “Registered” with the PBX, and I don’t understand how / why not. While I really know very little of the intricate details of hwo this stuff works it doesn’t make sense to me that the phone which isn’t registered to the PBX can still MAKE calls? Might add that as of right now I’m NOT using the PBX as TFTP or DHCP server because it would conflict with other appliances on my network, is this the issue?

I can’t post my log. It says “New Users can only reference 2 users in a reply.”

That’s not what I meant by “context” if you look in your logs there are a whole bunch of lines before and after 2015-07-15 17:11:19 that explain how you got to that point if you look at the number after WARNING and VERBOSE in your case 21195 all loglines around that time stamp that also have 21195 in them are pertinent to that particular call, the bit you posted just show when it went wrong, post the bits that precede them and we can help you further.