Freepbx problem

I installed AsteriskNow on my computer . I try to connect to the IP address entered in the installation but FreePBX does not respond . What can it be?

Thank You

At a guess check your firewall settings. For more useful advice please provide the architecture, OS, and version numbers of Asterisk and FreePBX that you are using.

I’m Italian and I speak little English , I try to explain .

I downloaded version 6.12 AsteriskNow 64 bits .

I’m using windows 7 .

Do not use any external firewall .

I tried to do the installation with my three addresses 192.168.3.x 192.168.4.x 10.10.10.x but the server is not responding .

Thanks for the answer


you probably have DHCP service on one of your networks, use that physical network and let DHCP assign an address to begin with, the assigned ip address and netmask should be displayed to you.

I’m sure I have no dhcp enabled, just because our internal systems need not use the dhcp.

As a test I tried to do the installation using the dhcp, use ifconfig to see which ip is assigned and the result is always the same, it does not work.

Please explain . . .

Do you have three networks to choose from ?

Yes, we have three different networks .

I would try to build the center as a test .

It would be enough that the interface of FreePBX worked on only one of the three networks .

I hope to make me understand …


If you have three networks running on the same physical ethernet then you are either very clever and know what you are doing or just stupid yet :wink:

The wire you plug your PBX server into will normally be on ONLY ONE network, you will need to discover which one.

tcpdump -nnvv -c 100

should identify what it is . . .

as to what interface you should be using, then

ip addr

I also tried to remove a router from the network and make a direct connection between the server and network pbx .

Still nothing …

When you have an active layer 2 (ethernet) connection between your Asterisk server and your host whether physical or virtual and they are in the same network with unique IP addresses, then it will work at layer 3. If you are using layer 3 routing and it is correctly configured between those two devices by network and unique ip address and gateways if necessary and further unrestricted by any routing policy, you will have that layer 3 connection you are looking for :wink: (Until then it won’t and it is NOT a FreePBX problem)