Freepbx on classic ubuntu


I want install freepbx 12 on a classic ubuntu and not on ubuntu server.
So I want to know if it’s possible. If someone can help, that would be nice.
And if someone want any information, ask me.

FreePBX 12 is EOL, it is recommended installing the latest, using the SNG7 distro to avoid system conflicts and receive security updates.

1 Like

Thanks for you response, I have found one solution. As you say I have installed the lastest freepbx with asterisk 18.
But now I have a probleme. When I want to apply config on my freepbx I have an error : Unknown Error. Please Run:fwconsole reload --verbose. So I run thefwconsole reload --verbose, but I have a permession denied error and I don’t know where I need to set up the permission.

Most permissions isseus can be resolved with

fwconsole chown

I have solved my error with an another way.
I have try the fwconsole chown but nothing changed. So I search for a new issue.
And I have found the solution. I have checked if the permission of my path was ok. And the permission was correct but I try to set up the permission again. After reload with thefwconsole reload and that finaly work.
I don’t know why this error happen but now its ok.

Thanks for your response

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.