FreePBX - No password for admin GUI

Hello FreePBX team,

Hope you can offer some insight into the following. When I go to the admin page I am not prompted for a password. I have tried from different computers, browsers and different locations (different people checking) cleared cache and cookies so certain it’s not a local config issue.

Admin page:

Here is the environment:
FreePBX 'VoIP Server’

I have updated all modules and run fwconsole stop/start

One observation is that “Administrators” option is missing from the “Admin” menu. Also the cog icon is missing from the top right hand corner.



I have two other FreePBX’s in service and they are operating as normal.

Best regards,

Just to add, I installed a fresh FreePBX and restored the config from the original PBX. Unfortunately, this also restored the no Admin password issue.

Settings -> Advanced Settings -> Authorization Type

Hey Igaetz it worked!!

Really appreciate your support.

Best regards,

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.