FreePBX nightmare upgrading 15 >16

PHP Component Zend Guard Loader is required but missing from you PHP installation
is what it says our system can not recover all modules, and is partially unfuntional !!!
what can i do?