FreePBX menu not displayed properly

Using Chrome, the buttons are not displayed at the top of the FreePBX 2.10 admin screens. I see only a line of small text, but no buttons. The drop-down menus are also shown in very small text, and overlap other screen elements, making them extremely difficult to read.

This is a new installation using AteriskNow 2.0 beta 1 ISO with FreePBX 2.10

Although I’ve read a number of other comments about display issues with chrome, I didn’t find any mention of this issue.

Thanks.

Have you tried a different browser to see if it works?

I think our friends over at Digium have an old version beta version of 2.10 in their repo.

I would go to module_admin and run upgradeall

so

cd /var/lib/asterisk/bin
./module_admin upgradeall

Thanks for the suggestions. Same display problems exist using IE 6, 7 and 9.

The “Module Administration” page indicates Core version 2.10.0rc1.0

./module_admin upgradeall doesn’t seem to make any changes. It reports:

No repos specified, using [standard] from last GUI setting
Up to date.

I’ve also tried to get updates using “Check Online” on the “Module Admin” page in FreePBX and it reports:
Warning: Error retrieving updates from online repository(s) (http://mirror1.freepbx.org,http://mirror2.freepbx.org).
Online modules are not available.

Why not try the FreePbx Distro as this is a new install - it is firstclass and Tony Lewis keeps it right up to date.

OK. I’ve done a fresh install using the current FreePBX distro, and it seems to have corrected the display and update problems reported above. I also see a lot of additional options in FreePBX that were not visible under AsteriskNow 2.0 beta. Too bad there doesn’t seem to be any documentation on these differences - at least that I can find. Anyway, I seem to be launched.