FreePBX Meetme Conference not working

Hi,
I am using Freepbx 2.8.0.4 and Asterisk 1.4.36

It is working fine wihtout any issues apart from Meetme conference.

When ringing conference number it asks for the pin. After entering the correct pin it just hangs up. Debug messages are below. Not sure why it says MEETMEFULL as this is first member trying to login to conference.

Your help is much appreciated.

thanks,

Sivaji

– Executing [[email protected]:8] Set(“SIP/87.238.74.138-000000d0”, “PINCOUNT=0”) in new stack
– Executing [[email protected]:9] Read(“SIP/87.238.74.138-000000d0”, “PIN|enter-conf-pin-number||||”) in new stack
– <SIP/87.238.74.138-000000d0> Playing ‘enter-conf-pin-number’ (language ‘en’)
– User entered ‘1114’
– Executing [[email protected]:10] GotoIf(“SIP/87.238.74.138-000000d0”, “1?USER”) in new stack
– Goto (ext-meetme,1114,19)
– Executing [[email protected]:19] Set(“SIP/87.238.74.138-000000d0”, “MEETME_OPTS=”) in new stack
– Executing [[email protected]:20] Playback(“SIP/87.238.74.138-000000d0”, “custom/ivr”) in new stack
– Executing [[email protected]:21] Goto(“SIP/87.238.74.138-000000d0”, “STARTMEETME|1”) in new stack
– Goto (ext-meetme,STARTMEETME,1)
– Executing [[email protected]:1] ExecIf(“SIP/87.238.74.138-000000d0”, “0|SetMusicOnHold|”) in new stack
– Executing [[email protected]:2] Set(“SIP/87.238.74.138-000000d0”, “GROUP(meetme)=1114”) in new stack
– Executing [[email protected]:3] GotoIf(“SIP/87.238.74.138-000000d0”, “0?MEETMEFULL|1”) in new stack
== Spawn extension (ext-meetme, STARTMEETME, 4) exited non-zero on ‘SIP/87.238.74.138-000000d0’
– Executing [[email protected]:1] Hangup(“SIP/87.238.74.138-000000d0”, “”) in new stack
== Spawn extension (ext-meetme, h, 1) exited non-zero on ‘SIP/87.238.74.138-000000d0’

Thanks for your response, I already have ztdummy installed ok.

[email protected]:/home/simi# lsmod | grep "ztdummy"
ztdummy 11480 0
zaptel 204964 12 ztdummy,zttranscode,xpp,wcusb,wctdm,wcfxo,wctdm24xxp,wcte11xp,wct1xxp,wcte12xp,wct4xxp,tor2
[email protected]:/home/simi#

Asked and answered numerous times, you don’t have a timing source installed. Please install dahdi.

I too am experiencing this problem. I already have Dahdi installed but still conference hangs up after dialing in and listening to intro message

You sure you have it complied and running?