FreePBX lost its activation and will not re-activate

My freepbx lost it’s activation suddenly. Its been running for over a month activated with no issues. I logged into today and now it says its unactivated. At first when I tried to reactivate it says my account already has a machine linked to my account and I need to unlink in the portal. So i went to the portal and unlinked. When I try to reactivate it says “invalid machineid:” I even tried to give it a new deployment ID… it looks like its activating and gives me a bunch of advertisements and sends me to dashboard but it still is unactivated.

I think you will need to contact Sangoma directly to resolve this.

will this require me buying a support package?

I doubt it, this sounds like a licensing/activation issue. Sangoma has all the answers, anything anyone tells you here is likely going to be conjecture to some degree.

how do I get them? When i try to open a ticket it wants a service agreement. Is there a phone number?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.