FreePBX | Register | Issues | Wiki | Portal | Support

Freepbx IVR option 2 with extension 2xxx question


#1

Experts,

I have IVR in newest Freepbx with option 2 and extension starts with 2xxx - If I didal in and would like to direct call to extension for example 2345 the call always goes to IVR option 2 instead of extension. I know I am missing something simple here and believe must be some work around.

Thank you


(Dave Burgess) #2

We got into a relatively long discussion a month or so about this. There’s an option (I’m old, I don’t remember which one) that handles this. I don’t even remember if it was in the IVR module or the System Setting. I just know we talked at length over several threads about this.


(Tom Ray) #3

Force Strict Dial Timeout <-- This will wait for multiple digits to match against and will match against all instead of the first match if the first digit matches. You will need to tweak your timeouts a bit.


#4

thank you, it is working like charm


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.