Freepbx GUI Very Slow and shows Asterisk Error and Web Server Error

Just reinstalled FreePBX and did the upgrade to Set is all up last night, everything was working great. All of a sudden, our phone numbers stopped working. Logged into the GUI, it was very slow. Rebooted the system, still the same problem but we are getting phone calls and asterisk seems to be up and working. We are on asterisk version 1.6 as we found 1.8 to still have quite a few bugs.

Just tried to remove a trunk, and encountered this error:

Reload failed because retrieve_conf encountered an error: 1

Connecting to Asterisk manager interface…Fri, 04 Mar 2011 13:36:48 -0800 - Unable to connect to manager (110): Connection timed outFAILED[FATAL] Asterisk Manager Connection Failure Failed to connect to the Asterisk manager through port: 5038

Please help as this is extremely urgent and I don’t want to do another reinstall.

I believe there is a bug in the code. I will be blogging about it in the next few days on my blog:

Any questions in the meantime, let me know.

Just ran into the same thing - fresh install, then I logged in and applied the various updates. Pulling my hair out here - have tried everything. Getting the same thing except mine says “localhost” instead of “”.