Freepbx gui error

I can`t work with FREEPBX GUI…

In general everything goes slow, but certain actions are impossible to perform… for example, if I press the button to add recording, the page keeps loading continuously…


In fwconsole debug, I see some warnings when I the button are clicked

It is impossible to work or make modifications …

Only I have this problem?

Does anyone know how to fix it?

Don’t know about the slowness, but those errors are from iSymphony.
Are you using iSymphony?

If not, then remove it.

fwconsole ma delete cxpanel
fwconsole reload
1 Like

And remove the iSymohony package from yum as well.

1 Like

Thanks for the answers.

I remove iSympony… but the problem continues.

In the debug I only see now this messages:

but I still can’t do certain actions like adding a recording…

I pressed the button more than 10 minutes ago and the loading icon continues to spin


I don’t know what else to do … I have updated browser, reloaded panel, restarted server …

Any other idea?

Sorry for disturb… I tried from another computer and it worked fine.

The problem was my PC. I had to clear browser cache, install a pending update of windows 10 … and after restarting my PC everything is going well for me.

I closed the post.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.