FreePBX | Register | Issues | Wiki | Portal | Support

FreePBX Gui Cannot Reload


#1

So Here is a weird one. All of the sudden, I cannot reload freepbx via HTTP, but i can do it manually in the console.

From the web:

There was an error during reload: Unknown Error. Please Run: fwconsole reload --verbose

Unknown Error. Please Run: fwconsole reload --verbose

Then I go into the console and run the command and get this

[root@pbx ~]# fwconsole reload --verbose
Reload Started
Reload Complete
[root@pbx ~]#

I do not know where to start troubleshooting when the console variant does not produce any errors.

thoughts?


(Itzik) #2

After reloading the page is still not getting displayed, right?

But is it the same error that you are getting now?


#3

Correct, I even tried a different browser incase I had an iffy login session.

Does the web side have it’s own error logs it might write to?


(Itzik) #4

Can you post a screenshot of the page?


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.