FreePBX distro and IPv6

Hello everyone,

I am using Ekiga with FreePBX and I can’t connect with FreePBX using an IPv6 host. Maybe there are some wrong settings. But I did this:
Changed the IPv6 address in CentOS
Added bindaddr=:: to sip.conf

When I try to connect to to my server with Eikiga it won’t work, I have filled in the form:
Name: Wouter
Host: 2001:0db8:85a3:0000:0000:8a2e:0370:0002 (no brackets or something, is this correct?)
User: 201
Password: password
Timeout: 3600

I can reach the management website using that IPv6 address and I can ping the server. But how can I connect with FreePBX using SIP?

Are these settings correct and is it correct that I didn’t use the brackerts around the IP-address?

Thank you for your help.

With kind regards,

I have the same problem. Can anyone help to resolve it?

Last I checked Asterisk did not support IP6 yet.

Asterisk or freePBX? Because on Asterisk website it is written that it support IPv6.

Sorry I had a mistake in my configuration. Now everything work properly in IPv6!

I think only Asterisk 11 supports it from a quick search.