FreePbx Distro 10.13.66 32 bit installs then attempts to boot repeatedly

Distro .iso download attempts to boot repeatedly. Atom processor with 2 GB.

Have you checked the published md5sum against your generated media yet?

No, how, and what would that reveal?

You can google that. It would verify the integrity of the media you installed your system from, one bad bit can “spoil your whole day”

Good to know but unlikely as I verified after writing the disk. The iso download would have to be bad and that is rare. Does the iso have a checksum and does the burner check it?

Do you think the installer checks the disk drive (full format) before creating the install?

In any case, I just restored my copy of 6.12.27 and upgraded from there. This time I ignored the Admin/12 to 13 menu item (what was this for), and ran the 100 upgrade. That worked better than the time I tried the Admin/12 to 13, Now if I could get IAX extensions to register I would happy.

The md5sum is available on the same page as you downloaded the iso from. You would have to check what was written to your media manually against the md5sum.