FreePBX creating unwanted traffic in the network

Hi Team,
Asterisk 16.13.0
When checking " asterisk -rvvv" there are lot of SIP activities found even when there is no active calls. This creates Bandwidth issue in my network. How can I stop this periodic checking of Asterisk to enpoint.


You really need to solve your network congestion problems as qualify shouldn’t create a significant load unless you have a rather unusual system in which most extensions have very low utilisations.

If you are getting round trip times of 2 seconds, your network is not really usable for VoIP. This isn’t far short of the round trip time during the Apollo moon missions.

If you really need to disable qualify, see [Solved] Disable OPTIONS trunk request although reducing the frequency may be a better approach.

Note that a secondary use of qualify is to keep dynamic NAT and firewall rules live, so it is possible that disabling it may make some destination become unreachable, after a time.


I changed the Qualify frequency column with blank value. even though I can see the traffic when I capture the packets. Is there any way to stop this polling

Again, you need to fix your network, not just try and get the last bit of bandwidth out of a grossly overloaded one.

However, you should be able to suppress the registrations by allocating all your extensions fixed IP addresses, setting Host to the relevant IP address in the FreePBX Advanced extension configuration tab, and configuring each extension not to try to register. Again, this might result in dynamic NAT and firewall rules timing out on you,

I’ll leave it to someone else to tell you whether and how FreePBX endpoint manager can be used to stop the phone trying to register, assuming you do have endpoint manager.

This is not normal, as most people find it much more convenient not to have to keep track of the IP address of each extension.

Looking at the addresses, this appears to be happening on a private network. I’d assumed your bottleneck was the public network, as is usually the case. If the overloaded network is completely private and doesn’t, for example, include a VPN over public networks, you may be able to use DSCP to prioritise VoIP traffic. That requires somewhat specialised knowledge of how to configure your network infrastructure, and is not something of which I have any experience. It will only help if the main source of the network overload is not VoIP traffic.

I’m curious as to what your network topology is and what network technologies are in use to cause 2-3 second response times. (Or is - as mentioned above - your network overloaded?)

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.