FreePBX.class.php doesn't exist?

I have a potentially compromised system. I’d like to run the validate command but each time I do I see an error (below). Any thoughts on how to get around this so I can run the validate program?

[[email protected] ~]# fwconsole validate
Downloading...


  [Exception]
  Bug: Explicitly know about FreePBX\Console\Command\, asked for FreePBX\Cons
  ole\Command\FreePBX, but /var/www/html/admin/libraries/Console/FreePBX.php
  (or FreePBX.class.php) doesn't exist

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.