FreePBX Administration' button, no response when clicked

I already put in a bug report but just a heads up to the community! I have a few PBX’s that started doing this again. I had encountered this with a bug about a year ago.

Main screen, ‘FreePBX Administration’ button, no response when clicked.

Tried to unlock session and was successful, problem is items like IVR, System Recordings and Firewall tab unresponsive once session was unlocked.

Work around:

rm -rf /var/www/html/admin/assets/js/pbxlib_*

and than

fwconsole ma install framework

and than cleared browser and had to run

fwconsole reload --verbose

Still having issue where I can not apply config in GUI only via CMD

fwconsole reload --verbose (currently working on resolution for that)

fwconsole chown fixes the GUI Apply Config Issue that was created by this work around.

both issues may have been ownership of /var/www/html/admin/assets/js/

chown -R asterisk:asterisk /var/www/html/admin/assets/js

may have worked as well

1 Like

I tested this also, Unfortunately it did not work. Only thing that happens on click is in the address bar it goes to

YOUR SERVER IP/admin/config.php#

I am getting these errors in browser console

config.php:87 Uncaught ReferenceError: moment is not defined
at config.php:87:180

config.php:87 Uncaught TypeError: $.urlParam is not a function
at config.php:87:778

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.