FreePBX 2.4 and Gizmo5

I have installed Elastix 1.3 including FreePBX 2.4, also I have Gizmo5 account including a Virtual Number call in and I have call out servce in order to call to others numbers.

I created the SIP Trunk, Inbound Rule and OutBound rule but i always receiving message that the number is busy or unavailable.

Could please help me with SIP Trunk, Inbound and OutBound Rules configuration in FreePBX 2.4 to work with Gizmo5 Provider Call In and Call Out services

Thanks in advance

alfonso Gordillo
[email protected]

Google is your friend… So is the Search option at the top of the left hand column on this website.

Please try it. If you enter Gizmo5 into the search box in the left you will get two very good writeup’s in the top 3 telling you what to do. has a nice writeup on their website on how to configure, but what they don’t tell you is that their client no longer gives you your gizmo id which you need to set it up. You get this by calling ** on the softphone client.
This is not my handmade config. Just one I got from someone else and it works.

Peer details


Register string
17470400119:[email protected]/1747XXX