FreePBX 2.2RC1 and Asterisk 1.4b3 - CLI & CID issue

Hi…

When I try to install the Asterisk CLI and Caller ID Lookup modules I get the following error:

[color=red]Error(s) installing cidlookup:
Requires engine asterisk (>= 1.2), you have:
[/color]

Is there a quick way to trick FreePBX into thinking I have Asterisk 1.2 or is there another solution to this?

Many thanks…

Pete