FreePBX 17 Trusted Interface

Brand new install on Azure on Debian 12. I ran the install script and had zero issues. Everything boots up just fine and works. However, I cannot get the main interface (eth0) to move over to the internet zone. I change it from Trusted to Internet, and hit Save. But it always reverts back. Is anyone else seeing this behavior?

Hi @cloudpbxfuzz Thanks for sharing your experience with Freepbx 17.

We are having some issues with the firewall which we are trying to fix. Ref - [bug]: Firewall - Interfaces · Issue #94 · FreePBX/issue-tracker · GitHub

1 Like

OK great. Thank you!

may be try with below release and if not working update the [bug]: Firewall - Interfaces · Issue #94 · FreePBX/issue-tracker · GitHub jira.

fwconsole ma downloadinstall firewall --tag=17.0.1.23
fwconsole chown
fwconsole r

That seems to have fixed it for me. After a reboot, the interface stayed as “Internet” as I want.

Thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.