FreePBX 16.0.40 Wakeup calls do not work!


New FreePBX 16.0.40 installation, updated all modules, but it looks like Wake up calls operator mode does not work. Once I enable the operator mode for my main extension, and try to call into the wake up calls, it asks me to enter the extension, I enter one of the extensions from the list, but it always says you entered bad extension.

What can be done to fix this?

What version of wakeup calls? [FREEPBX-23913] Settings: add list of extensions available as "operator extensions" - Sangoma Issue Tracker

Fixed it by changing Max Destination Length to 3 digits. It was set to 4 and the PBX was waiting for me to finish entering the 4 digit extension. It’s still an issue, because even if it’s set to 4 it should time out on 3 digits and still provide the wakeup calls information for that entered extension.

The version is 16.0.8

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.