FreePBX 15 and Outbound Routes

Hello it’s me again :wink: so for whatever reason I’m not sure if this is related to the FreePBX 15 upgrade or the system I’m running on which is a VPS from CyberLynk. When I create an outbound route, then I create a second one only the 2nd one displays. Basically any time I create a new outbound route it seems to erase the old one.

Ideas?

No module version?

Anyhow, if your system is updated, I’d say you should report a bug, as suggested in the release announcement

No clue the outbound call route doesn’t show up in module admin unless I’m missing it. So I don’t know the version of that. But the system was just setup yesterday and ran all the updates. FreePBX is 15.0.1.12

Outbound Routes are part of the “core” of FreePBX. So they would be related to that module. I would do as @PitzKey suggested and open a bug report. 15 is RC, things like this shouldn’t exist.

I’ve made one here https://issues.freepbx.org/browse/FREEPBX-18311

RC? Not even close. It’s only Alpha. Not even Beta yet.

Someone should tell Andrew.

[2018-09-23 22:27:08] * tm1000 set the topic to Stable: 14 | RC: 15 | Distro: Download | FreePBX - Let Freedom Ring | Bugs: System Dashboard - Sangoma Issue Tracker | Docs: http://wiki.freepbx.org | Paid Support: Training & Support | FreePBX - Let Freedom Ring | IRC Info: FreePBX IRC - Support Services - Documentation

K well the official blog shows it’s Alpha. Not sure why some channel topic has it as Beta but that’s not official.

Well it’s not just “some channel” it’s the official Sangoma FreePBX IRC Support channel. The one the “Online Support” module dumps people into. Since Sangoma controls that channel and updated the status incorrectly only Sangoma can fix it. Kinda why I made the joke “Someone should tell Andrew” because clearly he made a boo-boo.

We do not have an official IRC support channel

I typed this as RC in IRC on accident. IRC is not official. We have tried to make this clear so many times.

Anyways its fixed now.

I totally believe it was an accident. I was just pointing it out is all. Wasn’t meant to raise a stink.

@tm1000 I don’t know who’s going to triage the ticket but I did just update a test box to 15 and was able to replicate the issue. I added a note to the ticket providing a little more detail as to what the bug is actually doing.

1 Like

Also this module no longer links to IRC.

Well now that the IRC mystery is solved with any luck we can solve this bug as it seems to be reproducible

1 Like

Of course it was get fixed. Are you running this is Production?

No my point was that it seems to be a bug and not just something I was experiencing so its good it was reproducible so hopefully we can find a fix

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.