FreePBX 14 - Trunks work for a while and then stop

I’m running FreePBX 14. I originally created SIP trunks going to a couple of different providers. These trunks worked for a while and then stopped and all started timing out. After searching and trying different things I ended up switching all the trunks to PJSIP which to my surprised all worked great (for a while). They stopped working after a month or so. I then disabled the PJSIP trunks and went back to SIP which worked great for a month or so and have now stopped again. I re-enabled a PJSIP trunk and it came right up.

Any ideas or suggestions what might be causing this? I don’t think it’s the carrier because I use two different ones and trunks to both go down. I can successfully ping the carriers so I’m wondering if it’s some type of issue with the ports or firewall.


Are you behind NAT?

Are you using FreePBX Firewall or your server is behind a NAT(cisco-mikrotik…)?

I am using FreePBX Firewall and my server is behind a NAT. My internet service is through AT&T Fiber using a PACE 5268AC FXN modem. I am connected to the modem using a Ubiquity Unifi Security Gateway (USG). The USG is connected to the modem’s DMZ+ zone with no firewall rules and pulls the external ip address.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.