FreePBX 14 Connection with OVH


(Torfin) #21

With this configuration i can receive call.


(Lmproduction67) #22

Thanks @torfin for your help
With this configuration, if I call my 018423xxxx from my cell phone, it hangs up on me.
If I call my cell phone (0033695xxxxxx) from my freepbx user setup on a softphone, it says “Votre appel ne peut être complété tel que composé.”
I would like to receive and send cals from freePBX.
So if it hangs up on me, it will say that the trunk is connected with freePBX.


#23

image

?


(Defcomllc) #24

Lololol


(Lmproduction67) #25

ok I reinstalled my inbound route and it’s ok, a misstake of me :slight_smile:
But now i want to set up outbound route :
outbound%20route
and to allow all calls i put a “.” in dial pattern
when i type a 0033xxxxxxxxx number or 03xxxxxxxx , microSIP says “Address Incomplete”.
Did I miss something?
Thanks


(Torfin) #26

Hello my outbound route is working: (all other option are the default)
instruction3
instruction4


(Lmproduction67) #27

Ok it’s working, thanks a lot!
I can now learn how it works, it’ll be easier for me when a trunk is connected
Have you a tip to customize my callerID to match with my cell phone (legal spoofing)?


(Itzik) #28

Elaborate please?


(Lmproduction67) #29

Use another phone number when I do outbound calls


(Richard Smith) #30

Just set the Outbound CID either on the trunk or Extension to the number you want displayed. If the trunk provider supports it then it will display that number.


(Lmproduction67) #31

Tried it but no, the number doesn’t change.
I am with OVH, is OVH allowing it ?


(Richard Smith) #32

You would need to check with OVH, you might need to change a trunk setting for SIP headers, I know some providers have different requirements. You also might have to check the format of the number as to whether in needs to be in e164 format or not.


(Lmproduction67) #33

Thanks a lot for helping me.
Will check with OVH for it.
Thanks again!


(Lmproduction67) #34

OVH does not allow to change the callerID … Do you know any provider that allow it? I had thought of IPPI. Thank you for your suggestions :slight_smile: