FreePBX 14.0.13.34 Logger rotatestrategy=none


(Markus) #1

I have enabled log files for console, messages and security.

For rotating we use the external tool logrotate every Sunday.
Due the missing property rotatestrategy=none in FreePBX i have set this in /etc/asterisk/logger_general_custom.conf

But it seems that it does not overwrite the settings in the /etc/asterisk/logger_general_additional.conf. After testing with asterisk -rx ‘logger rotate’ it is still rotating and a new file e.g.: security.0 is created.
How can i stop the freepbx/asterisk from rotating?


(system) closed #2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.