FreePBX 13 - unknown output from mailq error

So while trying to figure out why my voicemail email notifications were sometimes taking a while to be delivered I had a go at disabling ipv6 - big mistake.

Google can be dangerous sometimes!
I added the following lines to /etc/sysctl.conf:

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1

On restart I’m now getting “unknown output from mailq” in the Dashboard.

I undid the changes and still get the same error.

So now I checked /etc/exim4/exim4.conf.template
Under MAIN CONFIGURATION SETTINGS
I see that ‘queue_list_requires_admin = false’ is there.
I ran update-exim4.conf anyway as I’d added this line and got an error stating it was duplicated.

Not sure why the error won’t clear but it’s driving the OCD in me nuts.

On restarting I get emails from Fail2Bin, and if I leave voicemails I do get the email notifications.
Can anyone help me with my OCD and help get rid of that annoying red warning?

Thanks
-s

All the errors are related to 2 for [email protected] and 4 for [email protected]
If this is of any help.

Well I went to cook dinner, got an email stating that Fail2Bin had stopped and started.
Checked after dinner and the error has gone away.

I think I’ll leave the ipv6 & email stuff stuff alone or now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.