FreePBX 13 mailbox behavior change @device VS @default

After upgrade to FreePBX 13 and Asterisk 13, the MWI NOTIFY failed for all our endpoints. We use pretty simple configuration with only PJSIP. The relationship is one AOR associated with one ENDPOINT.

The extension default setting “Mailbox” in FreePBX is [email protected] and it was working before. Now to get MWI working we need to change it to [email protected] What explain this change and how to change this default value for newly created extension to @default?

When new extension is added, FreePBX create new symlink folder “/var/spool/asterisk/voicemail/device/EXTENSION” with permissions 0777 asterisk:asterisk so why @device not working now? Pollmailboxes is set to YES.

pollmailboxes: YES
pollfreq: 30
MWI Subscription Type : sollicited
User & Devices Mode : extensions
FreePBX 13, build 10.13.66-12
Asterisk 13.9.1

I’m not sure if you found your answer or not, but I was able to get this working on my FreePBX Distro 13 by setting the Mailbox to “[email protected]” and the MWI Subscription Type to “Unsolicited”

I did not receive answer about this change and how to change the default behavior to “[email protected]”.
Finally we revert back to previous version (build 6.12.65-24) and and is working well this way. I will wait again to upgrade.
Thanks to let me know it is working for you.