[FreePBX 13.0.159] The swap space of your system is too low


In the Administration Console of FreePBX I get this error message :

No Swap
The swap space of your system is too low (102396 KB). You should have at least 200000 KB of swap space. This should be fixed as soon as possible. Once fixed issue a reload to remove this message

FYI, I use a Raspberry Pi distribution and I think the problem is linked with latest upgrade which focused on Increasing swap size to 200MB and installing en_US locale as seen on :


Could you tell me how I can fix this ?

Best regards

According to another poster it is a new check/error msg that freepbx displays when you don’t have enough swap space.

I too am running on a rpi and started seeing that error today. I would be curious if someone from the raspbx team has any comments about it, because the distribution configured the partitions.

Thread discussing error.

It seems that the error msg was introduced because a check is now done, and probably you updated the modules through the web interface recently which introduced the check.

connect to your pi and run the command raspbx-upgrade
after the upgrade you can check the swap setting is increased in: /etc/dphys-swapfile
run fwconsole reload

Error should now be gone.