FreePBX 13.0.10 Dashboard Statistics show 0 trunks online

I have a single Engin trunk configured on FreePBX 13.0.10 which sends and receives calls with out issue, however the trunk doesn’t show up as registered in the FreePBX statistics on the dashboard (see image).

My settings are configured as advised here It isn’t a big deal but I was wondering if there is a setting I’ve missed or a bug.


The only thing I can see different from SIP trunks which are correctly shown as registered on my FreePBX box is the fact that they ask you to provider User Context and User details.

Non SIP trunks never show up in those stats for me but my SIP trunks always show up there (but none of them have a User Context and User Details, they all have only a register string for Incoming…).

Good luck and have a nice day!


Marbled Thanks for your reply, I have just tested it without anything in the user context and user details and although sending and receiving calls works OK, the issue remains the same.

Sip show peers for the trunk is
Name/username Host Dyn Forcerport Comedia ACL Port Status Description

Engin 08XXXXXXXX Yes Yes 5060 Unmonitored
11 sip peers [Monitored: 4 online, 6 offline Unmonitored: 1 online, 0 offline]

I have managed to get the (a) trunk to display in the FreePBX statistics on the dashboard

I copied the SIP settings from the outgoing peer details to the incomiing users details and added context=from-pstn and a trunk is now indicated in the dashboard.

Does having these settings - particularly type=peer under the USER Details affect anything else in FreePBX or is it safe to leave the settings in Income SIP USER Details settings.

OK, this issue is resolved.

The issue ended up being the Trunk Name I gave in the Outgoing SIP settings. I had a space in the name - Engin 08 XXXX XXXX, when I made it Engin_08XXXXXXXX the trunks show up. In hind sight the note in the help hint “Note this is uses as the trunk context within asterisk” should have alerted me to the space being this issue. Anyway happy for it to be resolved

Thank you - this helped me. Nothing major, but was annoying.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.