FreePBX 12 Follow Me configuration

I upgraded our system to FreePBX 12 and m having trouble configuring with my follow me settings. Prior to this version I was able to suffix internal extensions with a # and follow me would then continue to honor the follow me settings of the forwarded extension(s). FreePBX 12 continues to support this setting when migrated from the previous version, however if I try to create or edit any follow me settings the # is dropped from any internal extension and, if the forwarded extension is not available, instead of continuing with the follow me policy of the forwarded extension, calls are directed to the Destination if no answer for the original extension. This is true regardless of where I try to modify this setting.

Is there any way to restore the previous behavior? If it isn’t possible through the GUI, is there a config file somewhere that I can edit. Again, I know the configuration is supported because it is still working on any extension previously configured this way that hasn’t been modified.