FreePBX 10.13.66-2 doesn't realy adds users to asterisk?

I’ve just install FreePBX from distro FreePBX-64bit-10.13.66.img
And now I have problems with adding new users.

  1. I’ve registered SIP extension 723 and created same user connected to that extension.

  2. Changes aplied without errors

  3. SIP client can’t connect with error:

    SIP/2.0 403 Forbidden (policy)
    SIP/2.0 404 Not found

Server side error:

[2015-05-19 11:40:10] NOTICE[2154]: chan_sip.c:28235 handle_request_register: Registration from '<sip:[email protected]>' failed for '' - No matching peer found

At the server ssh session rasterisk show to me:

localhost*CLI> sip show peers
Name/username             Host                                    Dyn Forcerport Comedia    ACL Port     Status      Description                      
0 sip peers [Monitored: 0 online, 0 offline Unmonitored: 0 online, 0 offline]

What can I do to fix this problem?

You need to use the right ports. You’ve added chan sip extensions but are trying to register them on pjsip ports. The ports for Cham sip are 5061 by default

The Bind Port for Chan sip in my case is 5060
But I can’t enter the Chan pjsip setting - page error.

Invalid argument supplied for foreach()

4. Whoops\Exception\ErrorException
3. Whoops\Run handleError
2. include
1. Sipsettings myShowPage
0. include

The problem is that no new users appears in sip_additional.conf
After adding they manually to the file, phones connected normally, but users doesn’t appear in GUI

Can I upgrade to Asterisk 12 or 13 from the version 11.17.1?
And is it there new versions of FreePBX (the mine is 10.13.66-2)?
May upgrade 'll fix problems…

You are using alpha software. Best to use stable. 6.12.x releases.

Is it possible to downgrade to 6.12 without full reinstall of system?
Or troubles with difference in config files and DB doesn’t possible to fix in automated way?

what type of device are you adding pjsip or chansip

Few types of Grandstream phones.
I think I’ll try to install 6.12.x version and enter all the data manually.
Now I found only one solution: using *_custom configs and editing them manually without PBX :((